I ask for help in restoring the camera, the Chinese miracle of the camera.

Discussion in 'General Discussion' started by Alexsandr, Aug 23, 2021.

  1. Alexsandr

    Alexsandr New Member

    Good afternoon, I ask for your help. The camera has flashed firmware. on the local network is visible. Wifi is not visible, it does not connect. Processor Grain Media GM8135S flash 8m. PTZ camera of Chinese origin version 2.1, Onvif protocol, H.264, WIFI MT7601. I tried to flash through the programmer firmware gm came to life but does not connect with a router and a mobile phone, I also tried firmware gm behaves the same way. Settings are not served. Installed the firmware gm in the NVR registrar is visible, writing to the flash SD is written in * .av format, the wifi does not connect. The IPC_Test_Tool program sees it and allows it to flash, it can also be seen that the wifi sees devices in the program. Help restore the camera. I can't say what firmware was, the camera was bought in 2016. Sorry broken language, I use a translator.
  2. Alexsandr

    Alexsandr New Member

    Failed to download firmware
    Novatek / Grain Media GM8135S 720p / 960p, 8135s_8M_21.00.00.35,, https://goo.gl/SxjGR1
    Novatek / Grain Media GM8135S 1080p, 8135s_8M_21.01.00.04,, https://goo.gl/AH2d6S
    Links do not work, help download or send to email for a sample
  3. Alexsandr

    Alexsandr New Member


    Attached Files:

  4. Alexsandr

    Alexsandr New Member

    Novatek / Grain Media GM8135S 720p / 960p, 8135s_8M_21.00.00.35
    Novatek / Grain Media GM8135S 1080p, 8135s_8M_21.00.00.26
    Novatek / Grain Media GM8135S 1080p, 8135s_8M_21.01.00.23
    Novatek / Grain Media GM8135S 1080p, 8135s_8M_21.01.00.04

    У кого есть, эти прошивки, поделитесь пожалуйста.
    можно скинуть на почту [email protected]
  5. Haminson

    Haminson New Member

    Hola buenas noches.
    Alguien me puede ayudar . Tengo una cámara yoosee con chip gm8135s 8mb y se actualizo al firmware y quedó funcionando mal. Me pueden ayudar a cómo cargar un nuevo firmware. Ya pude entrar por uart pero no tengo conexión land.
  6. Jackie

    Jackie Member

    It seems your camera are pretty old. To setup them, you may find old version of the app (Yoosee or 2CU).
    The old versions which are released dated back to 2016/2017.
    Once they're online, you can upgrade the app to the latest version.
    Haminson likes this.